151 Countries, One UKScrappers.
 
 
 


Friday 5 - 10th May

by sharon1973

Travelling in Style

by g61

The Golden Ring

by scrapdolly

haali

by Maria in France

May week 3

by butterbee

Donate with PayPal to help keep UKS online!



Go Back   UKScrappers > Forum > Special Forums > Silhouette/Craft Robo Forum > Silhouette/Craft Robo Chat

Notices

Graphtec UK banner

Results 1 to 10 of 10
  1. #1
    Dedicated Scrapper Rincelex's Avatar
    Join Date
    Mar 2004
    Location
    Cambridgeshire
    Posts
    369
    View Gallery

    Trader Rating: (10)
    Thanked 0 Times in 0 Posts

    Problems cutting and all out of ideas

    I have used my Silhoutte for some time now and always had a problem with cutting through cardstock or anything thicker than copy paper, usually I get there in the end but today is proving frustrating.

    Today I wanted to cut something out of Cardstock and I have wasted three bits so far, first bit was just leaving everything as machine said - cardstock - plain, 4 on the blade, 20 on the pressure cut didn't even mark the back of the card so obviously not cut, couldn't get the job to cancel on the machine and ended up turning it off and on again.

    Second I adjusted the blade and the pressure up but still not cutting through, last one I changed the blade, pressure on 33 and cut on a 5, it has cut around 90% but I am left with a pair of scissors trying to get through the rest of it.

    To be fair it wasn't even cutting through on the test cuts and by then I was up to selecting heavyweight cardstock, blade at 7 and pressure at 33.

    What am I doing wrong?

  2. #2
    Dedicated Scrapper grannyscrap's Avatar
    Join Date
    Mar 2004
    Location
    nearly in gaga land
    Posts
    1,142
    View Gallery

    Trader Rating: (6)
    Thanked 7 Times in 6 Posts
    Perhaps your blade is blunt/damaged.
    Sheila

  3. #3
    Dedicated Scrapper Rincelex's Avatar
    Join Date
    Mar 2004
    Location
    Cambridgeshire
    Posts
    369
    View Gallery

    Trader Rating: (10)
    Thanked 0 Times in 0 Posts
    Thats what I thought so the last time I changed the blade, still not completely cutting through only about 90%.

  4. #4
    Dedicated Scrapper Crafty Sandra's Avatar
    Join Date
    Aug 2007
    Location
    Essex
    Posts
    8,976
    View Gallery

    Trader Rating: (0)
    Thanked 641 Times in 503 Posts
    Have you tried double cut. I usually do cardstock on blade 4 pressure 30


    Chinese whisper LO swap

  5. #5
    Dedicated Scrapper grannyscrap's Avatar
    Join Date
    Mar 2004
    Location
    nearly in gaga land
    Posts
    1,142
    View Gallery

    Trader Rating: (6)
    Thanked 7 Times in 6 Posts
    Have you updated the firmware and/or software?
    Sheila

  6. #6
    crazy crafty person AndiDee's Avatar
    Join Date
    Oct 2005
    Location
    Norfolk - just at the end of the yellow brick road
    Posts
    711
    View Gallery

    Trader Rating: (0)
    Thanked 23 Times in 21 Posts
    Hi. What Silhouette model are you using? What colour card -yes, it can make a difference as some card is very fibrous even though it may feel thin, black can be a mare? Is the card totally plain ( I can see you have chosen "cardstock plain" but could it be, for example, a lightly hammered card? Sometimes humidity can play a part, if in doubt can you waft it carefully with a heat gun before setting it up to cut? You said you have always had a problem, how old is your machine? It is often (but not always!) easier to troubleshoot software problems than peripherals because there are so many variables involved. Is your card from a well known source?

  7. #7
    Dedicated Scrapper Rincelex's Avatar
    Join Date
    Mar 2004
    Location
    Cambridgeshire
    Posts
    369
    View Gallery

    Trader Rating: (10)
    Thanked 0 Times in 0 Posts
    Hi

    Two sorts of card the first time was Bazzill white with a slight texture, then I just used plain white with no texture. I am using version 4.1 which I updated to late last year but I have not noticed that this has made any difference.

    I somehow got it into my head that the pressure would help but when I got up to 33 with the blade on a 7 and it was still not cutting all the way through I wondered if it was something else.

  8. #8
    crazy crafty person AndiDee's Avatar
    Join Date
    Oct 2005
    Location
    Norfolk - just at the end of the yellow brick road
    Posts
    711
    View Gallery

    Trader Rating: (0)
    Thanked 23 Times in 21 Posts
    Okay, I cut Bazzil a lot and don't find too many problems, I also cut AC cardstock which is super to cut. I do always test cut (on the cut page click test (bottom right of the cut panel) and the machine will cut a little triangle in the corner of the card - apologies if you already know this - and you can see if it cuts through without wasting card). You could update to the latest stable software v 4.2.279 here: https://www.silhouetteamerica.com/software , you could also check the packet size you are using - go to top right hand side of your Studio screen > edit > preferences > advanced and if your packet size is still the default auto (1000 bytes) change it to 500. You could also ring Graphtec and run the problem past their tech folk if nothing has helped, Graphtec are super helpful.

    Andi

  9. #9
    Dedicated Card Maker - Limited Sponsor - Shirley Anne's Avatar
    Join Date
    Jul 2006
    Location
    Sheffield
    Posts
    2,230
    View Gallery

    Trader Rating: (0)
    Thanked 53 Times in 50 Posts
    What model Cameo do you have ?
    Last edited by Shirley Anne; 08-04-2019 at 05:11 PM.

  10. #10
    Paper Crafter BowBow's Avatar
    Join Date
    Apr 2010
    Location
    Southampton
    Posts
    671
    View Gallery

    Trader Rating: (0)
    Thanked 18 Times in 16 Posts
    I too used to have cutting nightmares, especially, as Andi says, with black card. I moaned on here so often that Brian from Graphtec picked up on it and asked me to send card samples and my blades. When he looked at my blades under magnification they were all chipped, though I couldn't see the chips, caused by using too high settings. He advised me which settings to use and I haven't had a problem since. Definitely worth giving them a call or sending an email, I can't speak highly enough of the service they give. Good Luck.

+ Post New Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Memories & Photos Country View Crafts Papermaze Foil Play Graphtec UK
Crafts 4 Eternity
Charmed Cards & Crafts banner

Click HERE for additional Sponsors


All times are GMT +1. The time now is 06:15 AM.

Search
The Library (& FOTW)
Blog Bits Archive
Facebook Page

Challenge & Class Links

Weekly: Team Challenge
House Challenge
Card Challenge
SNAP Photo Challenge
Simple Recipes
Project Life (& Printables)
Scrap Like You Mean It Reboot

Graphtec Sky

Latest Group Posts
Declutter Your Home
2019 is the Year to Declutter
by wendylorraine
02-05-2019 11:50 PM Go to last post
The Green Buttons' House
GB Weekly Challenge March 25th 2019
by Maggie B
25-03-2019 07:09 AM Go to last post
The ADVENTurers 2017
Christmas day
by kimmie_35
07-01-2018 10:37 PM Go to last post
The ADVENTurers 2016
On Christmas Day ...
by lebosi
29-12-2016 03:55 PM Go to last post
Ali Edward's December Daily
December Daily 2016
by beanpole
04-12-2016 10:30 AM Go to last post
The ADVENTurers 2015
On Cristmas Day, Santa gave me ....
by Natoni
28-12-2015 07:16 PM Go to last post
View All Groups



Charmed Cards & Crafts sky